APOPに脆弱性

投稿者: | 2007年4月19日

 APOPに脆弱性発見とのこと。しかし、素のPOP3を使っている人も多いので今さら感もある。そもそも外からのPOPやIMAPは閉じるべきで、必要ならPOPSやIMAPSを適宜導入したい。stunnelやSSHでトンネルを張ってもいいし、むろんVPNという手もある。

 IMAPSと言えば、以前dovecotでは固まる問題があって挫折したが、そろそろ安定しただろうか。週末にでも再挑戦してみようかな。

カテゴリー: Tech

コメントを残す

メールアドレスが公開されることはありません。